やぶはな

Everybody Needs Somebody to Love.

エディじゃねぇよ!ポールだよ!!

uk4749
amazonビデオを再生すると「firefox47を使え」とメッセージが出るのだけれど、最新版は「46.01」なんだぜ・・・
ナニこの理不尽。
ちなみに47のリリースは6/8から。
追記
でもって、47にアップデートするとamazonビデオのUIがすこし変化する。
個人的には使い勝手が良くなっていると思う。
シリーズものの場合は、そのまま途切れる事無く次の動画が再生されるようになったのも改良なのデス。
amazonビデオ観るならfirefoxは47に上げるべし。
@@@
風邪をひくのアレ。
久々に熱で起き上がれないとか笑える。
頭の中は延々とスネークマン・ショーが流れるのね。クスリが効いているからだろうけど(笑)
♪サキサカとモモナリのご機嫌いかが・・・・
いつも心にセブアンドラックス。

次へ 投稿

前へ 投稿

返信する

CAPTCHA


© 2022 やぶはな

テーマの著者 Anders Norén